Wireshark 2.4.6 on CentOS 7 available via repository

Note: 19 July 2018 The has been with Wireshark 2.6.2

This is the maintenance release of 2.4. The repository will automatically update to version 2.4.6. If you want to use it, add the repository following the instructions in Wireshark 2.4 on CentOS7 (TL;DR version)

Run update to get the latest repository information.

Since version 2.4.x uses only the Qt version of the interface, if you’re coming from a 2.2 version, remove your wireshark-gtk with yum remove wireshark-gtk.

Add the Qt version using yum install wireshark-qt. Now yum update to the latest version.

Updated 9 April 2018  to reflect Wireshark 2.4.6
Updated 21 March 2018 Support for Lua dissectors enabled
Updated 24 Feb 2018 to reflect Wireshark 2.4.5
Updated 12 Jan 2018 to reflect Wireshark 2.4.4
Updated 01 Dec 2017 to reflect Wireshark 2.4.3
Updated 11 Oct 2017 to reflect Wireshark 2.4.2
Created 30 Aug 2017 to show Wireshark 2.4.1

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.