Wireshark 2.4.2 on CentOS 7 available via repository

This is the maintenance release of Wireshark 2.4. The repository will automatically update to version 2.4.2. If you want to use it, add the repository following the instructions in Wireshark 2.4 on CentOS7 (TL;DR version)

Run yum update to get the latest repository information.

Since version 2.4.x uses only the Qt version of the interface, if you’re coming from a 2.2 version, remove your wireshark-gtk package with yum remove wireshark-gtk.

Add the Qt version, yum install wireshark-qt. Now yum update to the latest version (which will be 2.4.2).

Updated 11 Oct 2017 to reflect Wireshark 2.4.2
Created 30 Aug 2017 to show Wireshark 2.4.1