Wireshark 2.6.3 available in the repository for CentOS 7

This is the first maintenance release of Wireshark 2.6. The repository will bring you to version 2.6.3 automatically.
If you haven’t already added the 1310nm.net Wireshark repository, follow the instructions in Wireshark on CentOS7 (TL;DR version). Run yum update to get the latest repository information, and upgrade to the most recent Wireshark version.

Note: You will need to enable the epel repositories to support libnghttp2 for HTTP/2 support. yum install epel-release prior to installing Wireshark will help here.
Updated 30 August 2018 with Wireshark 2.6.3
Updated 19 July 2018 to mark Wireshark 2.6.2
Updated 24 May 2018 to reflect Wireshark 2.6.1
Created 11 May 2018 to cover Wireshark 2.6.0

This site uses Akismet to reduce spam. Learn how your comment data is processed.